Navegador homologado para utilização do FOCCOWEB é o Internet Explorer na versão 9.


Todos os navegadores, se estiverem na sua última versão, obrigam ter um certificado digital válido. Todos eles liberaram uma atualização que não aceita mais certificados auto assinados, como vinha sendo feito no FoccoWEB.


Importante: Versões do IE diferentes da 9 ou outros navegadores, mesmo com certificado digital, poderão ser utilizados, mas caso apresentem problemas, a solução será utilizar a versão 9 do IE, pois não haverá suporte para outras versões/navegadores. Outros detalhes a serem observados:

  1. Na versão 11 do IE deve ser ativado o Modo de Compatibilidade.
  2. Dúvidas referentes a aquisição do certificado podem ser esclarecidas junto a nossa Infra-estrutura.  


Outras formas de encontrar esse artigo: Não consigo utilizar o foccoweb